Cannot place blocks correctly onto newly spawned structure at water level

======= NOTICE FOR HELP =======

What happened:
=> I spawned a base structure on water level on a lake.
Then I removed a block in order to place a repair bay.
The block does not place in the correct spot but one above.
I tried with the block type I originally removed, but the same thing happens
I tried to remove some more blocks, but none can be placed back.
Player(s) with issue:
=> Incubuzz

=> North America

Time (cb:time):
=> 01 July 2019 01:07

=> Pirate-HQ

Structure Name(s):
=> - Dry Dock 2 -

Structure ID(s):
=> 8861443

How can we help you now:
=> Fix the issue or change the structure to be usable somehow?

The server can’t do anything about this. It is an Eleon game bug and has to be taken up with them. It’s been reported to them MANY times now but no fix.

It is bugged with terrain and water. Currently the only “fix” is to place the blocks while in god mode, but obviously players on the server can’t be allowed to use god mode.

I guess I’ll have to trash the structure then, as it is useless in this state.

You can try go underwater yourself and place the block while there. You cant build underwater while you are above.

I tried that, even with the drone…
It vust avoids the water surface completely.

Isnt the round block in the water block it self? You need to take it off to put block in there. Cant put 2 blocks at the same space.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.