Can't login, it loads and loads

======= NOTICE FOR HELP =======

What happened?
=> can’t login anymore

Player(s) with issue? (steam name)
=> VanTares

Server? (EU or NA)
=> EU

When did it happen? (Use server time: type ingame cb:time)
=> everything was fine i logged in as freelancer, then i used command cb:reset, since then it doesn’t proceed the “load” screen when i try to login (deletet cache, then de- and reinstalled whole game inc. deleteing all folders

On which Playfield?
=> none yet

Structure Name(s)?
=> none

Structure ID(s) (Open ingame console and type di)?
=> none

How can we help you now?
=> please check


I reseted you again. Please try again

Thank you
But unfortunately, it still doesn’t work

next time just press ESC

i have same problem - loading after choose federation, and loading dont stop
ESC dont help

And I have the same problem in the morning. loading after choose federation, and loading dont stop
ESC and ALT+F4 dont help…

Ooops… rebooting Windows-10 helped… The game loaded. Mysticism :slight_smile:

Still doesn’t work

maybe it helps to mention, that on eleon server it works

Devs fixed it (hopefully) now. We are updating in 5 min.

After the Update it still didn’t work.
But now after deleting cache i finally could login.
Thank You.

1 Like

Thanks for the info. Keep us updated if it happens again

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.