Cant login no more

======= NOTICE FOR HELP =======

What happened?
=> I cant log into the game anymore, first i couldnt change the items in mytooolbelt so i tried a relog. now im completly stuck and cant login.
Garreth tried force tping and normal tp, to ecc that worked for the login but didnt fix the toolbelt issue, So again i tried a relog hoping it would fix that. ( and it didnt :stuck_out_tongue: ).
so now im stuck again not being able to log in myself.
i verefied files and other server logings seem to work just fine.

Player(s) with issue? (steam name)
=> Rawstyler Entity Id: 1889788 and Falcor Entity Id: 1889762

Server? (EU or NA)
=> EU

When did it happen? (Use server time: type ingame cb:time)
=> when we entered Fed HQ for the first time with the EGC: spawn ship

On which Playfield?
=> not sure its FED HQ

Structure Name(s)?

Structure ID(s) (Open ingame console and type di)?
=> cant login so :stuck_out_tongue:

How can we help you now?
=> i have no idea my best guess is that our files got corrupted and now the server is in desync with us or sumthing.

1 second, then I’ll fix you :slight_smile:
Fed HQ is having issues today.

re-read mate :stuck_out_tongue: already tped them to ecc :stuck_out_tongue:
fed hq is slowly breaking… :S

1 Like

Ahh I see.

lol rexxx do something …

insert sad music :stuck_out_tongue:

usually the toolbar is restored by pressing middle mouse button. try cycling through HUD selections by hitting F6 as well.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.