Cave reward ship stuck in drill mode (can't yaw, pitch or roll)

======= NOTICE FOR HELP =======

What Happened
=> Did the RX cave mission for Phoenix coordinates, and spawned the reward ship at the end. It fell down with mining lasers blazing, and I couldn’t get the drills to stop.
Refueled it, flew out, deactivated and reactivated the drills, did all sorts of random stuff and finally they stopped drilling.
Now the cave reward ship is stuck in drill mode, and I cannot pitch, yaw or roll with it.

Player(s) with issue? (steam name)
=> Limmo

Server? (EU or NA)
=> EU

When did it happen? (Use server time: type ingame cb:time)
=> It was 22.7. Don’t know the exact time, but after the 9am server restart, I ran the ECC professor mission, and did the cave mission afterwards.

On which Playfield?
=> Triton, the problem still persist in Federation HQ. Both space and on planet.

Structure Name(s)?
=> Cave Reward Ship

Structure ID(s) (Open ingame console and type di)?
=> 8828985

How can we help you now?
=> I’d like to be able to steer the vessel.

I’m not sure if this has something to do with the fact that I did the professor mission on ECC right before this mission.
At the end of the professor stuff, you get the reward and at that stage, I was mining with drill mode enabled when the mission timer kicked me out. Then the next ship I spawned was the cave reward ship, that is now stuck with that same drill mode. Maybe these things have something to do with each other?

“Drill mode” is toggled with Shift + O (or what your orientation key is set to)

Strange though, this was usually for HV only. It is very possible that you had an HV set to drill mode that is glitching this ship as well. Try restarting the game. She has a tendency to get angry the longer she runs. Restarts usually seem to calm her down…for a time :wink:

Oh, I forgot to mention that I indeed have tried the shift+O to no avail.
I even tried switching weapons on the toolbar of the SV to “empty slot” or the “hand slot”. That will grey out the drill mode icon, but I still can’t control the vehicle.

I have restarted the game, and even waited the 6pm server restart to see if that had any effect before posting a ticket.

ouch. sounds like you have tried almost everything. one last thing that “may” work is getting into an HV and toggle drill mode to ensure it is turned off and try again. sounds like the game is still having trouble letting go of those precious memories :wink:

the Cave Rewards Ship spawns with the yaw, pitch, and roll sliders all they way to 0. If you look at the ship, press P, and go to the Statistics tab, they should be at the bottom right side. Put those up to Max, and you should be set.

It’s alive! (…and I feel like an idiot)

Setting the sliders did the trick, thanks a ton Keiling!


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.