Christmas ring did not fully "pay out"

======= NOTICE FOR HELP =======

What happened: I attempted the Christmas ring… I was able to get items from MOST doors, but NOT the following numbers… #14, 19, 20, 21, 22, 23 and 24
Player(s) with issue: Fyrefyghter (might show as Fyrefyghterlyfe)
Server: NA
Time (cb:time): Write here
Playfield: Write here
Structure Name(s): Write here
Structure ID(s): Write here
How can we help you now: Just wanna get the items offered in those doors. I am part of the Legendary Hunters [LGH] and we are on Nomad Empire planet. Thank you for your help in this. IDK why I couldnt get these items, sorry. I know they are free and I truly have no grounds to stand on by asking for them, but I would like them. Fyre

If you could not get #14, how did the mission advance ?

It seems you are saying that you got doors #15,16,17,18 … strange

Hey,

because of your report I tried it once again and every door worked for me.
Do you have green checkmarks on the missions in the PDA?

For verification I would also need the exact server time (cb:time) when you tried those doors

Yes, I was there with some friends, I was the one in the ring getting the gear. I would jump up and unload into a ship cargo box. I couldn’t remember if I had done 14 or not. I tried it again and since I didn’t get anything, I assumed I had done it and went on. I was able to get 15, 16, 17 and 18. After each box I would unload into the cargo box. When I got to 19, I obtained no gear and we continued on to double check 14, and still nothing. I went on to 20-24 and each nothing. So… I may or may not have gotten 14, but definitely 19-the rest… nothing obtained. Are y’all able to check the logs for me? I jump up onto the platforms and I get the little “beep” sound, but nothing appeared in my inventory.

I appreciate your help in this… as far as the time, I only recall the day, not the time. It was Tuesday the 26th.

Hmm ok… something at least.
I will check your inventory but for now there are only two logical solutions:

  1. someone else stood at the platform while you tried to stand on it which doesn’t work but a beep sound comes up. The trigger plate needs to be empty, no one should stay on it before you.

  2. you didn’t activate the PDA mission before you jumped on the trigger plate.

I’ll come back to you when I checked your inventory