Connection to dedicated server lost

Hey guys,

i’m having problems playing, every time i login it says “connection to dedicated server lost”, i can play the game (kinda), i do get exp from picking up plants and the exp stays for the next login, but i can’t use chat or access my survival constructor or anything else.

Any idea what might be causing it? I played yesterday and it was fine, I’m not sure why it keeps kicking me out.

P.S. I forgot to mention, it appears before the game even finishes loading

try turn down grafic settings

Well, it seems it’s working now… I rebooted my laptop and after that it connected…

On a different note, i think the new autominer is bugged, i somehow get gold ore without having fuel in autominer, it doesn’t increase other ores but it does increase gold.

@zappe21 - I tried that many times, but it just keeps going back to some sort of default settings, i turned it down to fast many times, but it just goes back to best. I’m not sure why.

Ok, i give up… I’ve spent the last hour trying to connect, and i did manage to connect twice, get some ore from my autominer, and then 20x disconnected again… I tried everything - lowering graphic settings (they still bug and return to best even though the image filtering and SSAO stay off), rebooting, exiting steam completely and reloging, nothing works…

Sometimes I even see myself in the faction list, even though it says i’m disconnected from the server… I’m not sure if this is client or server based. I see many people are playing without any problems, so i guess it’s my client, but I have no idea what to do to be able to connect. Any help from admins would be appreciated, thanks.

Hey Rhu An,

as I mentioned yesterday. There is an alpha 2.0 bug that you cant login if you are on strange / random coordinates. Mostly near the nears I think.
I warped you to 0 0 0 again so please try to login again.

Hey i am having the issue again could you warp me out of my current area so i can log in? this is sd46gop. Ill just have to find another local for my base.


[quote=“sd46gop”]Hey i am having the issue again could you warp me out of my current area so i can log in? this is sd46gop. Ill just have to find another local for my base.

Please try again… I warped you a bit.
You know what you did last before it stoped working?

well i landed by my base on that lake. Im going to move my base when i log back in to another local or just build my CV and leave mars alltogether. I alway try to log by my base. so i might need to find a new local for it.

Especially because Mars gets wiped tomorrow :wink:

Yup I have the mats just need to build it

Sorry guys but this does not resolve my problem, i’m still getting disconnected before even loading the game. And i checked my old place where the problems started, it’s nowhere near the pole (my survival constructor is still there)

EDIT: I just went tothe official site, in the comments one admin says he had to delete the player profile in order to fix the bug… Could you please reset me, maybe that will fix it, i was thinking about it, but i can’t use the chat to reset

Can you try now again plz?

it works now, thanks