Constructor's input collection completely erased [SOLVED]

Hi dear community.
Me and my teammate have experienced problems since our first connection today.
We’re members of a small H-G faction.
It all started with non-working constructor, that completely ignored any input building queue.
After trying numerous ways to fix it, i’ve decided to disassemble it with multitool and that’s when the worst thing happened: Whole input collection was erased and container that was dropped off by constructor was EMPTY!
UPDATE: There’s also a problem with containter… it’s lifetime number is negative 32 bit integer (-2147483648)
I’ll include screenshots.

Please help if it’s possible, can we somehow resurrect our constructor collection of items from server logs? (ingots, etc)
PLAYER(S) WITH ISSUE: African Gentleman (me), Caudillo
SERVER: HWS EU |Season II|Custom Universe|Story|Active|PvPvE|Mods (Alpha 7.1.1)
TIME (cb:time): ~16:20 (GMT +4)
PLAYFIELD: (Lawless home) Lawless HQ
STRUCTURE NAME(S): Цитадель Святого Грааля (Cyrrilic text)
STRUCTURE ID(S): 3222457 for base


ok, thanks, we’ll be back to you asap

1 Like

Hello @kordax

only thing I can do is to restore your whole base. We can’t restore certain constructors or cargo boxes.
If it was 16:20 YOUR time, then it was 12:20 server time!?
(please type in chat cb:time next time)

1 Like

cb:time now gives 15:49 for me, so it’s 2 hours difference.
Then mine 16:20 is server’s 14:20.
If it’s possible and if our ship will not be touched, please restore our base to latest timestamp.

Thank you.

I restored the base.
I hope the ship was not docked and gone now.
Let me know if it worked

It worked but we’ve lost all enery and oxygen.
What date did you use? Some colors looked outdated or maybe im paranoid, but we didnt touch a base since yesterday.

We do backups every hour.
That backup was from 13:58. ~20 minutes before your mentioned timestamp. The next one would have been 14:58 but I guess there you lost already your stuff.

1 Like

Yeah, worked fine, i was wrong.
The only thing that may produce errors on server is indestructible container:

And can you help us with lost energy?
I mean we’re completely empty now after backup.

UPDATE: Constructor still doesn’t work. Probably game update broke some things.

Anyway thanks, you saved us.

Indestructible Constructors?

Really don’t know what’s going on there.
Have to check bit later.

Energy was given a bit.

1 Like

Indestructible container was dropped off by bugged constructor, that you helped us to restore.
As you see on my screenshot above:
It’s lifetime is negative overflowed 32 bit integer, so it never disappears.
But backed up constructor (after base restore operation) still doesn’t work.

There are lots of ppl who complain about non-working constructors and food processors on Lawless HQ.
Looks like it happens after game update.

Container id is: 7255490

I just want to say, that after restart constructor works as supposed to.

1 Like