Could not connect

Hello my dears

Since yesterday I have been trying to connect to the server I created, but unfortunately I always get a timeout. I have a root and everything has been set up there and the EAH does not give me any errors. Pinging does not result in a resolution to the host.

I tried it first with my own settings and then with standard settings. I released the ports (30000-30004 & 26900-26904) and added the programs to the Defender as a precaution.

Maybe someone can help me and find the error with me, meanwhile I’m already blind to the error: see_no_evil:

Please help me. : pray:

Thank you and have a nice day: slight_smile:

couple questions about the setup.

  1. is the “server” hosted on the same computer you are gaming on?

  2. is it on a different machine on the same network?

  3. have you setup port forwarding in your router?

Hi Bob,

  1. the root is seperate, i have installed the “Empyrion - Galatical Survival Dedidcatet Server” on it. I tried to connect from my Computer

  2. It’s a hostet root server.

  3. I think i can’t do any router settings, i do this on the firewall.

I also have installed 8 Ark Servers with no connection Problems.


i had same issue connecting in the same setup when trying to use internal IP address. would only allow me to connect using public IP after ports were forwarded in my router :frowning:

never had this issue with any server setups for many other games myself.

not sure what it needs to use LAN instead of public…

This is my Config, maybe this will help you. TCP & UDP ports both set up with Ports 30000-30004 & 26900-26904. But i can’t connect … i can’t ping it … and i don’t get an answer from the server. the community waits and don’t get it to work :frowning:

(i also tried the standart ip)

Maybe @Jascha can help here?


is EAH not connecting or can’t you connect to the game itself (no server visible in empyrion etc)?

I can only help you with EAH.
Does EAH run on the server (since you mentioned you try to connect form local computer). If EAH does not run on the server, you need EAH lite, or the hoster has to support EAH from his site. If it runs on the server and the settings you show are from there, then it looks good so far.
Only thing: If EAH runs on the server you don’t need/want to put in the real IP, but

One thing I see: You selected the “dedicated.yaml” to be used. Make sure to rename it and use a copy, since the dedicated.yaml is overwritten with the next Empyrion update.

Also: Please make sure to change telnet pw after this test since you made the password public here! I removed the picture now.

Hi @Jascha ,

I have read the documentation but the EAH dont connect to the game. Telnet Port ist set to 30004, Password is set, but the Button in EAH stays red.

EAH and the Server of Empyrion runs both on the same machine on a root in a data center. Could you assist please?

Thanks in advance.

Solution found, Started the lite version and it is connected now.