CV wont Dock to BA anymore

it seems no matter how long i make the strip or change the landing gears the faction CV wont dock to the faction BA
so i cant repair the cv
is this a bug or did devs change the docking mechanic for cv to ba

Well two things

  1. Unable to dock is sometimes a bug. If you relog it should clear up.
  2. You don’t need to dock to a base to repair a CV as long as the repair pad is close enough to the blocks of the ship.
  1. i relogged 2 times and it still would not dock
  2. the ship was over the repair pad, i even turned off the engines of the cv and it would still not repair … will try again and leave it for 5 mins there maybe by a miracle it will work but the repair pad previously was not repairing it

You need to turn the whole ship off. Not just the engines.

i turned the whole ship off lol … but now i did it also and the repair bay is working … maybe some lag previously
it now repaired my ship with the sound and the light comming from the repair bay

I could be wrong, but I don’t remember a time that CV’s ever docked to BA.

i kept docking the cv to ba in 4 and 5 so yes it did dock …it even has the dock ui when you fly the cv … before when i landed on BA it said yes now it only says no
but at least the repair worked … previously it would not work either but guess that was lag

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.