Desyncing and kicked by eac please help!

======= NOTICE FOR HELP =======

What happened: I logged into the game and when I started mining with CV frontal miners I would get an error “Cannot send to dedicated server anymore”. Noone seemed to know what to do so I tried googles and one of the ways to resync was deleting your cache. I deleted the playfield cache but after the server didn’t load. Upon retrying to log into server I was kicked by eac and even when I made sure to launch with eac from the folder instead of steam I was kicked by eac the server beleiving I do not have it on?
I have had an accident with the original playfield folder and cannot restore the original.
Server: NA
Time (cb:time): First case of Cannot send to dedicated server around 8:00 am central standard time 10-29-18. Other times were around 9:30 to 10:30 central standard time 10-29-18.
Playfield: Orbit of Alliance HQ
Structure Name(s): My ship is Wasp under the CFM banner.
Structure ID(s): Write here
How can we help you now: What do I need to do to be able to log in again at this point?

was your harvester box full? Desyncs “were” often the case if you harvest and he leaves a lot of stuff behind in the world. But then trying a bit later should work.

Update I can log back into the server now if you guys didn’t do anything then it was just a time thing. I guess the only other thing to do is tomorrow read through the bug reports and see if I need to report the bug as i’m still having that issue when I mine out in space with the CV frontal miners.

To answer the guestion no my box was not full i had two boxes and one was half full. I have tried before the instance i reported above. Relogging after getting to my ship so I wouldn’t have to jetpack 700m repeatedly. I landed on the planet and did a few things and then logged for a bit. I tried taking the miners off and then only reattaching four of six of them. The only other thing I haven’t tried that I can think of is maybe trying to mine in another sector of space. If there is anything else I can try on my end definitely let me know, I will try it.

Edited: Update so far crosses fingers I have not desynced since server restart. Seems that helped clear up whatever was going on so far as I can tell. Thank you for your assisstance and have a great day :slight_smile:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.