EAH Lite Extraction Error

Hello. My server host says that I have to use the EAH Lite tool. I downloaded it and when I went to extract it to the place where I was going to save it, I got this error. When I first tried to extract it, I would get a warning about it from my Webroot Antivirus. So I disabled Webroot and tried extracting it again. Then I would get the Windows warning about how the EmpyrionAdminHelper.exe is an invalid MS-Dos function.

I saw from another post that the Virus Alert is a false positive. Just trying to find out something about the windows error.

ur antivirus is flagging it as a false positive. u will need to add that exe to the webroot exemption list.

1 Like


please check here: https://eah.empyrion-homeworld.net/documentation/trouble-shooting/virus-alert

It looks like Windows blocked it which I could Imagine leads to such a message. In the worsed case I recompile the last Version and upload it again.

Ty Bob. That did it. When I added the exception for it, it extracted everything without an error.

1 Like

glad to help. i have used webroot over the years and had this come up a few times. we have recently switched to eset though because wbr seems to be getting complacent and not finding infections on machines that are clearly hosed.

1 Like