EAH will no longer shutdown nor restart the server

Ever since the EGS patch july 4th, no one can completely connect to my server. the server is visible, they connect, they load all the planets, then it gets stuck at loading …

EAH will start the server normally. It will not stop the server, restart the server or kill the server. I noticed when I try to stop it, the empyrionplayfieldserver process shoots thru the roof but nothing ever stops.

I have complete uninstalled the steam dedicated files, then reinstalled them. same with EAH. I have tried 2 scenarios.
Has anyone heard of something like this?

Thank you

Hey, sorry, but I don’t think it has anything to do with EAH. You might want to try asking in the Empyrion forum.

Helpful would be your server logs for them to see what is going on.

I do have a bug report in with EGS as well.

Is there a way to restore EAH to all default values? I just took my dedicated_EAH.yaml file and copied it to the standard dedicated.yaml file. I was then able to start the server without EAH using the steam dedicated server play function. it opened the basic console and started. I was then able to login to the server and start playing the custom scenario. So apparently I believe I have broken my EAH settings in some way.

So I took the standard dedicated.yaml file and copied it back as dedicatedEAH. selected that from the eah console … and server works. I do not know why.

Well it worked once. the same issue.