Error Message When Trying to Open Game Options

I am using EAH Lite with a dedicated server hosted through Nitrado.

When I try to open the game options I receive the following error message.
I should note that I have just set up EAH today and have never used it before.

Any help would be appreciated.

1 Like


please remove the DiffEnemySpawnRate property from the Gameoptions.yaml. Its not supported by the game and EAH anymore.

1 Like

@LimitlessGaming,I had this issue on a new dedicated server set up with Reforged Eden. It didn’t have anything to do with the issue. I found, when the server launches for the first time it uses the default scenario. It will also use that gameoptions.yaml. I went to the saves folder, and all subsequent subfolders, including the “cache” folder (may or may not be needed), and removed them. I selected the Reforged Eden Scenario, launched the server and it built the correct gameoptions.yaml. I am sure removing that line as @Jascha mentioned works as well. If you don’t need the initial save, my method works as well.

sorry to return the subject, but I had the same problem as him, and I can’t solve it…

after I delete the line that contains the “DiffEnemySpawnRate”, and I try to start the game settings this error appears.

I saw that you mentioned about having formatted wrong in another situation, but I’ve redone the .yaml several times and it always gives this error.


no problem. Not sure this is an yaml error actually. When does it appear?
Could you send me the yaml via pm (remove the password / port etc before please, or write something else in it)

I tried to use this same .yaml on a local server and it worked normally… what drives me crazy is that when I upload it to the nitrated server and then try to open EAH lite, I believe it downloads the file and corrupts it, I don’t know. …

I’ve already tried to send it in several ways via ftp, change the ftp options of the EAH and nothing… I’ll send you the file in PM

just to let you know I gave up on solving this problem with NITRADO, I believe this is their problem and that’s why I decided to change the host.

I switched to GTX Gaming, and there I had the same price and was able to access the services of the full version tool.

I just have to thank you for the support and for creating this tool because it is very useful and complete!

even so, thanks for the dedication in wanting to solve it even after rescuing this issue buried for months.

Thank you so much!

1 Like