Error when logging in on residence planet

Empyrion log.txt (4.8 MB) ======= NOTICE FOR HELP =======

What happened?
=> Game loaded, but instantly met with internal error. Relogged a few times but got the same error. Base was not visible each time I logged in, even though I logged out inside it.

Player(s) with issue? (steam name)
=> 7511

Server? (EU or NA)
=> EU

When did it happen? (Use server time: type ingame cb:time)
=> 26/12/2020 11:50

On which Playfield?
=> ECC Residence planet

Structure Name(s)?
=> SR71BB

Structure ID(s) (Open ingame console and type di)?
=> 13023

How can we help you now?
=> I cannot load into the game without getting an error. Each time I click continue on the error, the error comes back. I can only quit. When I log in again, the error is back.


I logged in at your place and everything is fine. Also the base is there.
Could you try to delete your game cache and then login again. I also moved you a few meters in case this fixes it.

Please let me know if that works

Sorry for the trouble. I tried to log in the moment a new patch was released. Everything works now.


No worries. Couple people still have issues. Maybe its not completely fixed yet

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.