Game Options Not Working

#1

So I run a dedicated server in home for my wife and I, currently playing the default random scenario using the Emp Admin Helper app. I can not get any custom difficulties to apply to the game, not 1… I’ve followed the steps in the Emp Helper app, and that doesn’t work, I’ve tried manually editing the gameoptions.yaml in the save game directory and the scenario folder and those won’t stick… I’m so baffled at this point. When I pull up the difficulties from the in game console, it shows everything set to 1. Any suggestions would be much appreciated. Using the full tool on the box the server is running.

#2

Hey,

Could you explain what you mean with they do not get applied?
are they getting deleted? If so: thats if you select the custom

You should ask in the Empyrion forum since it has not much to do with EAH but with Empyrion itself.

#3

I mean for example i use the game config option in EAH and select instant crafting instead of normal, I never see any speed difference in the constructors.

#4

Can you check if EAH changes it in the gameoptions.yaml
If he does EAH is ok.

Don’t forget to restart the server. It might be that you have to change the value when the server is off, since I think the dedicated server overwrites the config on shutdown.

Then start the server. See if it changed, stop the server and look if the gameoptions.yaml still has the proper values in there. If not this is a game issue and needs to be reported to eleon.