Gameoptions.yaml

#1

Hi Guys

I cant edit my Gameoptions.yaml .
Every time i hit the button Game in the Config Window they give me a Popup whit like this one.
http://www.dropbox.com/s/myuri3aldss36ao/fehler.PNG?dl=0

How can i edit the Difficuilt ?

Thanks for Reading

Best regards Sid

#2

Hey,

hm is the rest of the tool working?
Did you start the server already for the first time?

It sounds like one of the settings is not right. Either the Game path, the dedicated.yaml Szenario setting, or the Gameoptions.yaml is not existing in the Szenario.

#3

Hi Jascha

The rest is working fine.
Toll and Server Button works.
The dedicated was damaged a feew days before.
So i have installed the server over steam validate to get the original config.
After editing the Gameoptions.yaml will not be found for editing.

#4

hm. Then you would have to check your empyrion installation.

The Game options.yaml should be in the following folder:
Empyrion - Dedicated Server\Saves\Games[YourSaveGameName]\

If its not there and you use no custom scenario, this message box comes up

#5

ok i have killed the complete Dir from the admin helper und installed it new.
After configuration the tool and config files it works :wink:

Thanks for the Help

1 Like
#6

Does your Config/Difficulty/Constructor crafting time settings work?

I ask because after a suggestion today I killed my files and let EAH remake them, and no notice that open always comes up black and doesn’t save anything even after selecting Faster.

#7

I’ll check that today. Thanks for the info
Also noticed yesterday that it was empty.

#8

I also had this same problem and made a post about it as well - could you explain how you got this fixed?

Whenever I tried to open the GameOptions.yaml - on a custom scenario or Vanilla it would try to find the GameOptions.yaml but it seemed the path was missing the last slash to separate the directory

For example it would be looking for GameOptions.yaml like this: Scenarios/NameOfScenarioGameoptions.yaml as opposed to Scenarios/NameOfScenario/GameOptions.yaml

#9

Not sure, but I think I fixed that in one of the last updates. Does it still happen?
Do you use a hoster with a slave tool or only the master? Full or lite version?

#10

I just updated the tool to fix that.

#11

I currently use Nitrado but will be moving over to GTX after the time ends for it.

I just downloaded the new version but now when I click the Game Options button nothing happens. It doesn’t seem to do anything.

I’ve tried changing the directory within the dedicated game config area and that didn’t seem to do anything either.

EDIT: Forgot to add I use the Lite Version as the Full Version doesn’t seem to like Nitrado

#12

ah ok the lite version.
Yeah I had to deactivate it, since determining the path did not work that easily.
I’ll look into it the next days if I can at least activate it for the game folder.