Glitch to Hunter Starter/ Warp jump glitch-Resolved

Was looking to build one of the new CV drills, and had popped off server to see if I could find a good blueprint to test out. When I attempted to log back in, I wouldn’t connect. I tried to reset the game, and attempted two more times before it finally let me in.

When I loaded though, I was zapped to Hunter Starter from my base in another system. It was okay though, I had pent and a warpsled ready. Now I’ve been attempting to warp jump, but it keeps me in Hunter Starter, and takes my Pent (as if I jumped). Have logs ready if you need them.


Okay, I made it back. Don’t know exactly how, but I made it back.

What seemed to work was: after attempting a warp (and failing) I locked onto Saturn, unlocked, then relocked and then attempted to warp. That seemed to do the trick. Attempted to warp out of Saturn normally and was still in Saturn orbit. Tried that little trick again, and it got me to my destination. Not sure if that was really what helped me, but it was something I was able to recreate.

And now I’m stuck in Uranus orbit, due to the server tossing me back on hunter starter, and leaving both my Miner CV (with cargo) in black hole. I managed to get off, and head towards BH, but ended up getting stuck. I attempted to head back before I ran out of Pent, but it seems Uranus wants me. :-/

So far due to these glitches I have lost over 500+ pentaxid
1 CV ID: 12141009 Due to disconnect and then going back to Hunter Starter, which was carrying 1500 raw pent, 320 gold

This is getting screwy. @_@ Hope to hear from you guys. Thank you. Still have logs available if needed.

There may be a problem with warp tanks not being updated. IDK if it is really the cause of the problem, but you could try replacing the tank. Maybe even going into creative, replace the tank in the blueprints and resave it.

True, but that wasn’t the case the second time. I replaced the tanks on all my CVs to make sure, and that didn’t help. Plus there is still the fact that I was disconnected, and thrown to Hunter Starter.

At the first post I thought HAHAAaahh this must be Rex’s way of punishing people that manage to get back to starter, muhahaha now try to get out again without having to resort to admin support and confess ya crimes to me boy! But no, legit bug it seems.

Around your third comment I was starting to believe you are naturally drawn to trouble :stuck_out_tongue_winking_eye:

I am. XD I was having a bad day yesterday. It was horrid. LOL

If my interpretation is correct, there’s a value stored somewhere that tells the system you’ve warped away from starter and can’t go back. A fresh restart is the only thing resetting this value.[quote=“RexXxuS, post:1, topic:3861”] But why should you do this? [/quote] I believe he was talking about, you could simply set your home to a base on starter… you don’t really need to fresh restart now do you? [quote=“RexXxuS, post:1, topic:3861”]anyways we would have a plan B for that just in case". [/quote] Muhahaha

I really believe you’re experiencing the effects of plan B right now.

Well, that was actually resolved with a single way warp. Meaning once you warp out, there isn’t a way to warp back. The warp lanes simply won’t allow it. But my thing was, I was in my base far away from starter. I didn’t die, I didn’t do a fresh restart. Heck, I had all my inventory with me when I logged back in and found myself on hunter starter. But yeah, there was a ton of problems last night. I happened to be a part of the equation.

I know, the warp lanes don’t allow it indeed. But then again, the only possible way to return without a reset would be to set “home” to a base on starter.
There’s a plan B for players that try that trick, unfortunately it happened to you by accident in a sudden swirl of server turbulence. The mechanic by which it happened doesn’t matter, the fact is the server sees you’re back on starter but it also sees you’ve been there before so plan B went into effect regardless.

We gonna need to get you an admin :stuck_out_tongue:

This plan B that’s coded is way Glitchy…or perhaps it’s working as intended scary thought since Uranus suddenly wants you :open_mouth: