Glitched ship

======= NOTICE FOR HELP =======

What happened:
=> SV glitched out now the core and shield are outside

Player(s) with issue:
=> everyone

=> NA

Time (cb:time):
=> 1:10pm EST

=> Chemos

Structure Name(s):
=> FlatLine | 23m

Structure ID(s):
=> 31332144

How can we help you now:
=> new ship or fix maybe please ty!

Still need some help on this please, Thanks!

@RexXxuS this was another glitch ship example. Since it was a garage ship I allowed Xtreme to delete the glitched/duplicated parts. He did it in front of me and the ship is now normal.

Below is a screenshot of the info taken just before 03:50 28/8



thanks for solving it.
One question: Did you get warped by our restrictions (entering for example another origins playfield) with that ship before it happend? (Just asking since we try to find the reason of the issue and have a guess).
Or any specific time when you noticed it?

I thought I was glitched when I ran out of fuel on cebo, so before I hit the ground I re-logged and when I got back in it was glitched.

hm so why did you relog?
Did you have connection issues? or any other bug during that time?

I couldnt control the ship and it had an alian core so fuel didnt dawn on me. I didnt notice the fuel until I logged back into the server and the ship wouldnt start… I was also lagging. I could try to recreate the problem if you would like and give you more information?

That would be nice, thanks. So far we don’t know exactly what happens :frowning:

Thats no problem, I know its hard to pin point these things. I will get back with you if I can get it to happen again.

1 Like

This could make sense. It could be doing this in-between playfields. I know entering a planet and warping is the same your just changing maps or playfields. I was entering cebo when i ran out of fuel then re-logged. I am thinking it may be that. I have been trying to recreate it, no luck yet.

I will try again later when the server gets populated!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.