Got disconnected after putting more ram to my computer and "loading screen to the server stuck at 97% (Solver)"

======= NOTICE FOR HELP =======

What happened:
=> Since I put More memory in my computer ( I was with 8gb and put another 8gb), the server started to kick me every 5 to 15 min, I destroyed an abandones búnker core started to mine ir for materiales, and suddleny the server disconnected me again but this time when i want to enter in the server the loading screen gets stuck in 97% and nothing happens, I cant enter again

Player(s) with issue:
=> Cato Sicarius

=> NA

Time (cb:time):
=> 18:05

=> Federation HQ planet

Structure Name(s):
=> Near abandoned bunker

Structure ID(s):

How can we help you now:
=> I would like you to see what happened because I cant enter in the server and about the server disconnecting me since I put more memory in my computer

Have you tried after the restart?

Already tried but dont know how I left a few hours without entering and now I was able to enter.
But the disconnection problems since my memory update persist

This is normally a good thing and I don’t see a reason why this is causing the issue now.
Did you also change your Internet somehow? WLAN? VPN? ISP, etc.?

From our side I can’t see a reason for now.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.