Half of a CV has disappeared after the K-warp

======= NOTICE FOR HELP =======

What happened:
=> I’ve warped to Dagdryl Epsilon (Runariaxe System). Soon after my shield and constructors failed to operate properly. I tried to relog and after that I found half of my ship disappeared.

Player(s) with issue:
=> Sieg

=> EU

Time (cb:time):
=> 28 June 2020 1:05

=> Dagdryl Epsilon

Structure Name(s):
=> Scarab

Structure ID(s):
=> 109132

How can we help you now:
=> Dunno. Maybe some sort of ship rollback. I’m stranded in the sector.

have you tried to relog a 2nd time, i have this happening to me all the time with my base or ship. The first time this happend was to my ship during the last week of alpha 11 and it also like morphed someone else ship into mine, but fixed itself after a relog.

I’ve relogged a dozen of times already with the same result - the ship is cut.

I tried to restore it now.

I’m sorry to disturb you again, but now i’m 44 LY away from the ship floating around in the Proto Lab orbit. :sweat_smile:

Snap. Sorry to hear.
I see you are in Epsilon now.
So you are good?

Yeah, i spent 1 whole day trying to get myself out of Proto system. And when i’ve finally come to the Scarab, it wasn’t fixed. Fortunately, it still held its cargo, and I ordered another CV at the factory, and then disassembled crippled Scarab with Multitool. So, thanx, but no more help needed.
Although, I suppose, the problem was much deeper than just one corrupted CV. Something’s wrong with the server/database, 'cause i saw too many similar issues recently. I hope you will manage to figure out the real problems.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.