HWS commands not working

I cant use any of the HWS commands. HWS completely ignores my.
The new commands via API not working, old way not working too.
am:fuel:25 with 60 drill charges in my inventory (and hand slots), waited, nothing. Relog, nothing.
ocd:put:7 (handslot with cobalt), nothing. Relog, nothing.
and nothing…

Pls, could you look into it? As I am not a new player on this server I suppose I am not doing anything wrong.


Fixed it

1 Like

Hi Jascha,

txt, AM is working. But OCD not working - can’t put cobalt from hand slot 7 to OCD (slot 4). Keep getting the message that there is no room in my OCD (I did ocd:put:7).

Pls, check it too.

sorry. should work now again

1 Like

AM commands dont appear to be working on NA server just FYI

AM resources are being reduced but are not showing up in game inventory.

OCD not working again - error message: Your inventory could not be read…

I was able to put in some stuff yesterday, today I tried to get some stuff, nothing happened and all commands to put into OCD ends with the error message above. If it is important - I am a trader, but on starter planet, never warped anywhere with this new 4.0 version (I am one of those, who had problems with game reset with ATI weak graphic cards, so I was not playing much). So I suppose I dont have any RP.

I have the same issues - cannot withdraw from autominer; cannot put anything into OCD - get error message “Your inventory could not be read”… :frowning:

EDIT: have just read Jascha’s post about troubles with API, will wait for more info.

same issue cannot withdraw from the AutoMiner

Should be working again for all. If htat happens again: so if you get the message ‘Someone else has your name’ please let me know. I hope i fixed the source, but we have to see.