HWS Connect OCD Send command bug

======= NOTICE FOR HELP =======

What happened?
=> When you send OCD items from HWS Connect to the in-game character, if there is a Logistic dialogue box open in-game then the command sent from HWS Connect fails to place the items in the in-game dialogue box. HWS Connect does not recognise this failure and deletes the items from the OCD. It appears that there is no error checking from HWS Connect to in-game to confirm, a successful transfer.

Player(s) with issue? (steam name)
=> BobTheGimp

Server? (EU or NA or RE EU or RE NA)
=> NA

When did it happen? (Use server time: type ingame cb:time)
=> 18th Sept 1500 ish

On which Playfield?
=> Reaver Territories

Structure Name(s)?
=> NA

Structure ID(s) (Open ingame console and type di)?
=> NA

How can we help you now?
=> Just note it as I have lost a few items this way now and would like to see if the process can be made more robust.


thanks for the notice. Please let us know when it happens, so we can check the logs.
This is a Game issue which we have to adress with eleon. We ourselves cannot do much.


could you please send us a screenshot when this happens. Maybe just test with 1 ore or so.
We want to get this fixed, but I cannot reproduce it. So maybe I am missing some setting/window that causes the issue.

If you could repo this in the next days, that would be of great help. Devs want to check that out next week

Thank you.

I have tried to recreate it but I cannot, I have tried with several types of dialogues open, and it all worked as expected/hoped.
Perhaps it was a temporary issue that occurred when the DB was under load.
I will keep an eye out for it and come back if it reoccurs.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.