I have shrunk to the size of an ant and unable to fy on my CV

======= NOTICE FOR HELP =======

What happened?
=> My character literally disappeared ever since I lost connection to the server mid flight in a CV and now I walk inside of blocks and terrain. I’ve tried to replace the core and commander seat of the ship but the issue remains and not only that Im also locked out of it saing “currently occupied”.

Player(s) with issue? (steam name)
=> JM@PT

Server? (EU or NA or RE EU or RE NA)
=> RE EU

When did it happen? (Use server time: type ingame cb:time)
=> 12:40

On which Playfield?
=> Tallodar

Structure Name(s)?
=> Cubezoid (CV)

Structure ID(s) (Open ingame console and type di)?
=> 174740

How can we help you now?
=> I’ve tried everything I can think of, reconnecting, suiciding, replacing the core and seat of the ship, I have also flew on another ship, even reinstalled the game :frowning:
Here is a video to be more understandable of the issue (Empyrion Galactic Survival 2022 06 26 14 - YouTube)

EDIT: It seems that the issue fixed itself by reentering the planet in another ship.

Hey, when this happens, moving the cockpit using a multitool should fix it (don’t place it in the same spot). Also, I’m not 100% certain, but writing detach in the console might also fix it.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.