I need help please , can't log in due EAC System

======= NOTICE FOR HELP =======

What happened:
=> I can’t log into the HWS EU

Player(s) with issue:
=> Struftdot


Time (cb:time):
=> 18/05

=> IDK

Structure Name(s):
=> IDK

Structure ID(s):
=> IDK

How can we help you now:
=> I can’t seem to log in to the " easy anti cheat not being enabled" wic hi have enabled anyway … its a game glitch i can’t seem to get it fixed

restart computer mate
let me know what goes on

ive restarted my pc multiple times

its just every time i launch the game and it sais start with EAC (already activated) , it just tells me to activate it otherwise no joining :confused:

Hello and welcome @_GL_Struftdot

if you check in the game > Settings > Misc. Is EAC enabled? Just to be sure.

Otherwise close the game and start the EAC setup again and then click on “repair”.

@RexXxuS Ok i’m at the file u where how do i do what u said ???


nvm i’m stupid

ok on further notice still isn’t working :confused: (i’l try redownloading game tomorrow don’t want to leave my faction member alone)

Do you use Kaspersky?

wth is that ?

ITS FIXED , just redownloading the game helped it out :slight_smile: it just glitched for me

1 Like

NVM , It’s back it only temporarily fixed it it only worked for 1 session after shutting down my pc and rebooting it , It straight up is having the same issue

@RexXxuS ^^

oh boii don’t want my base wiped was bouta move to HQ today :confused:

Hello @_GL_Struftdot,

what’s up?

same issue i don’t know what why how or anything

just closing my pc after re installing it and poof now i try joining again and i can’t join ;C

Sorry to hear :frowning:

As I wrote above: that is unfortunately everything I can help you with.
Clearing the cache might help.

Or I can warp you somewhere else as a hope

so rexxxus u know if u disable the EAC and try joining a protected server yeh ?

welp i get that error even when its enabled

I’ve had this pop up once or twice, but not to the extent you have. Here’s a couple thoughts (some mentioned above, but I’m assuming nothing):

  1. If you’re running from a shortcut make sure it’s actually linked to the EACLauncher.exe and not Empyrion.exe
  2. Run the EasyAntiCheat_Setup.exe
  3. Through Steam verify the game files
  4. It may just be me, but when I’ve had a VPN (e.g., PIA) running I havne’t been able to get in.