I need help please, CV lost on Atlantis system, bagpack too, but CV is more important

======= NOTICE FOR HELP =======

What happened:
=> Me and my mate Leikharya tried to go on Atlantis Planet, to build our tank HV (bagpack was full of parts and ammos), so when we arrived in planet, i just lost control of the CV, it was empty, full of fuel, it just bounce into space after coliding the ground… so i wasn’t able to press F to leave it (moving), Y not responding, cant rotate the ship… We asked help in game, gareth tried to help us but it seems it’s a planet problem. The CV vanished, but we can see the name in red, like it’s not our anymore.

Player(s) with issue:
=> Fouache and Leikharya

=> HWS EU, on Atlantis system

Time (cb:time):
=> 8PM, GMT+1

=> Atlantis planet and orbit

Structure Name(s):
=> Hover Launcher (CV)

Structure ID(s):
=> I can’t find the ID anymore, ingame and in website, vanished…

How can we help you now:
=> How could you help us, i don’t know your control over the game, but our CV is costly (for us), so, if you can get it back it would be really awesome. Btw, others peoples gets problems in Atlantis. Thanks you guys


Welcome to the server!

I’m sorry to hear that.
I restored the CV and deleted the old one.

just a bit of info
ship was on the south pole, name was red but no ship, player couldnt see mine, also P didnt work…advised players to avoid the pole area’s as this happens a bit on the poles…

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.