I need help please my CV half deleted itself

======= NOTICE FOR HELP =======

What happened:
=> I landed my CV at a planet and my character died from lack of food, when i tried to spawn at my CV again it was missing a clean square chunk from the side of it, took it down from a size class 5 to size class 3 and deleted all the mats that where in my cargo boxes on that side of the ship, it wasnt physical damage either was just as if half the ship was deleted. I had dQgnflua try to help me with the issue, we tried stealthing and relogging but that didnt fix it.

Player(s) with issue:
=> My IGN Is PracticalBacon

=> EU

Time (cb:time):
=> approx between 8:00pm - 9:00pm CB time

=> it happened in Manu beta [E-cop], but dQgnflua moved the CV to Atlantis Sector in position: 2000/2000/2000
Structure Name(s):
=> Asteria Destroyer

Structure ID(s):
=> 3964096 and 3900166 (in my structure commander it shows 2 of the same ship somehow but ones deleted… the deleted ship ID is 3900166 and the one that supposedly still exists is 3964096…

I think if im right in reading it that the 3900166 is the oldest ship but im unsure.

How can we help you now:
=> its my only CV the other ones in my faction belong to friends so im kinda stuck without it, only just managed to build it today and in 2 hours its gone again unfortunately and i lost a bunch of ingots and componants that i had stored for crafting, im new so i personally dont have much, so i guess if you could maybe fix it somehow i’d really appreciate it, thanks for your time.

@Jascha or @RexXxuS can you try and recreate it above his base?
I tried to warp it there, to make it easier, but not sure if it did! Hope for a fast solution =)

yeah i think it did go there dQgn, again thanks for your help back there, i really appreciate you taking the time to help me out :slight_smile:

1 Like


I restored the last full working copy.
the multiple ID’s come from stealthing it.

1 Like

@Jascha thank you very much for you help :slight_smile:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.