I need help please - Ship has disappeared

======= NOTICE FOR HELP =======

What happened: Logged in to find large CV gone. At my base on PVE (Alliance HQ) I had a 5K+ CV that I had been working on disappear. Tried relogging, etc. no luck.
Player(s) with issue: ibwicked
Server: NA
Time (cb:time): Discovered 1:50pm Pacific time on 8/9/2018
Playfield: Alliance HQ
Structure Name(s): na
Structure ID(s): Don’t have the ID since it’s gone
How can we help you now: Investigate why it’s disappeared, restore if possible, compensate at the very least. This keeps happening to me, in the last week I have lost 2 small SV’s, a small CV, and my 2nd base with nearly 1/3 of what I own in Empyrion - simply vanished. I understand there are glitches and bugs but if I keep losing stuff (especially 1/3 of my total inventory, and now the biggest ship I’ve built to date) I can’t sustain playing. This equates to hundreds of hours of time spent mining and building. My stuff is literally disappearing with no idea from admins why it’s happening, or even more scary, that they have no logs or data to confirm these things even existed (i.e. ibwicked placed block at 1563.1234.5342, type A7, at 12:24:53) to see that I placed thousands of blocks for a ship. or logs that I placed inventory item/quantity in a chest, or at the very least a log of a ship that I built, flew in, changed to my faction, etc. It was recommended that I use structure commander to avoid issues like this, which I planned on doing today (since I just got the advice and this is the first time logging in for a few days)…

I accept this is alpha, that bugs exist, but if I can’t get some of this stuff back, and now I just lost my biggest ship… wow, that’s a punch in the gut… ugh… Help, please?

Hello @ibwicked

I know it is frustrating. A lot.
But as in real life: if you experience something weird the first time, you learn from it and adapt, right? Also you will make notes very carefully just in case it happens the second time, right?

This is not good. We don’t have a structures name called only “na”. You must remember at least the name!
And the Structure ID after the last Drone wipe, could have been noted just in case?

Just helping you to understand, that from our perspective it is like “help”. Giving a call to police and say: “help”.
No address, no description.

That is not how Empyrion logging works right now, no.
Or at the very least, we need more precise data. Nobody wants to search for a needle in an Ocean.

Anyways, spending time log crawling of eventual occurrence I stumbled over a bad named CV from you. (well, not named at all - we have thousands of these)

And if this prefab is your 5k ship you worked on, then the reason is that you didn’t touch it for 17 days.
We can still restore it if needed.

So I really hope this is the CV you lost and we can solve it this time easy.

First, let me say thanks for taking the time to read my issues and reply in depth. Much appreciated… I’ve admin’d a few servers and know the info you need, so I know better… kicking myself that I’ve been too lazy to collect this info. Will do in the future!

Secondly, I realized that I had in fact named the large CV right before I logged off last (totally forgot). Maybe you might find a listing under the F8T faction for the “USS Runaway (Orca Class)”? The image you posted couldn’t be loaded, so not sure but guessing its not the ship I lost since it doesn’t have a name. Let me know if you find anything under the name above and thanks for looking!

1 Like

Thanks a lot for your understanding @ibwicked!

Unfortunately I couldn’t find anything by that name (2 days ago already)

That is all I can find at the moment from you


I even tried to crawl the older backups.

If there is maybe a general package which can help you out to spawn the ship again, let me know (in case you are stuck or lost).


If you’re offering to spawn a ship for me, the closest thing would be the CV_Prefab_Tier3

*grumbling I never got a chance to try my design in PVP, thing was a whale with over-emphasis of blocks in the back and basically all the turrets on it’s rear to cover me as I ran from fights (hence, the USS Runaway) since I like to mine in dangerous places…

But I’m confused how a named ship wouldn’t appear in the logs somewhere. However, I did try to name all my ships and base (since I know it’s ridiculous to try and find a structure when they are all named “Base”) and the name change isn’t sticking. i.e. registry>click on ship>Control Panel>Main or sitting in the vehicle and pressing P>Main. Neither way saves the name change. Is there an alternate way to change the name I’m unaware of? And maybe why you can’t find a ship called the USS Runaway - name change didn’t stick?

Either way, thanks for checking and sorry to be such a pest…

Don’t know if this helps any, but several of my ships aren’t showing their name on screen. I saw this happen before I lost my previous ship(s).

Pic A: Shows two of my ships on a pad, one on the right (CV) has a name in green, one on the left (SV) shows no name.

Pic B: Shows another SV with no name… Is there a setting that turns SV names off specifically? Or is this a possible glitch?

Hello @ibwicked

ok I see your problem…
If you are in the Main Control Panel, change the name as you wish and while the cursor is blinking press the ENTER button to submit your new name. Closing the menu with P again or clicking away does not change it.

That the name tag is not shown is because they are docked. Docked vessels + turned off vessels are not shown anymore to reduce the hundreds of name HUD tags it cause otherwise on ECC for example.

You should be able to spawn a prefab CV now.

Hope all is clear and solved now.

Ahh ENTER is what I missed. Ok, name changes are sticking now. Thanks! And makes sense you reduce the number of HUD tags with docked ships…

However, unable to spawn a prefab CV - checked blueprints and no new completed CV’s are visible - is that where I should be looking?

Again, thanks for your help and attention to this!

Sorry - Not to keep compounding issues, but I just discovered my current credit balance is zero. I had close to 500K in there yesterday. Just deposited 999 gold from the daily loot, so you will now see 49,950.

I can’t do that.
I hoped you would recognize your inventory.
All I could do for you.

About the 500k credits, it was a bug I guess and refunded it. @Jascha has to check this!!

To not mix this, I close this now.