I need help please stuck in loding screen to get inn to planet biome on EU

======= NOTICE FOR HELP =======

What happened:
=> me and my friend are stuck in loding screen to get on the planet biome

Player(s) with issue:
=> LastExile and Fazinoff

=> EU

Time (cb:time):

=> planet biome

Structure Name(s):

Structure ID(s):

How can we help you now:

Have you tried relogging into the server? Or an Alt + F4 restart?


but when im inn loding screen it stops at Srtuctures loding at 1 %

Likely a playfield issue, best bet is to wait until the next server restart (2 hours and 45 minutes from now) or wait for Rex or Jascha to restart the playfield.

Hello and welcome to HWS @LastExile

hmm, don’t know the reason yet. If it hangs on “structures” it is most likely that: a corrupt one.
After you cancel that or check your Client logs: do you see any exceptions in there?

I warped both of you -1000 meter to the West. Try to login again plz.

Still stuck on structures, same as last time. We are on different internet connections, tried to validate game files, rebooted clients etc…

Delete that playfield folder and then try again. Might help or not. Dont delete anything else. Google for instructions if needed.

i deleted the playfild folder but stil the same problem so i dont no wat to do
but i can play no difrent severs :slightly_frowning_face::slightly_frowning_face::disappointed:

Eleon and I found exceptions in the playfield log.
We are investigating.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.