I need help pleaseeee :)

======= NOTICE FOR HELP =======

What happened?
=> I went on Manaoera I with my starter CV, i disconnected yesterday and when I came back today i was on starter planet. I suicided and tried to spawn on my CV but the loading is infinite… I waited 10mins 3 times but nothing happens… my mate is also having the same issue, it’s like the planet cant be reached.

Player(s) with issue? (steam name)
=> My mate is Zoups

Server? (EU or NA or RE EU or RE NA)
=> RE EU

When did it happen? (Use server time: type ingame cb:time)
=> Today

On which Playfield?
=> Noudobaswath [F5]

Structure Name(s)?
=> Beam me up (CV) & farmers SVs

Structure ID(s) (Open ingame console and type di)?

How can we help you now?
=> Maybe you can teleport our CV & farmers SVs to the starter planet Haven where we are stuck ? Thanks in advance ! :slight_smile:

Hey, I will come in and check in a moment.

1 Like

This is not enough, as the names are too common. Please find the IDs in structure commander, in HWS Connect

This playfield doesn’t exist. I need exact name please :slightly_smiling_face:

Never mind, the F5 part just weren’t in the name.

From what I can see, the playfield is down. There’s not much I can do. The next server restart should fix it. Until then, the ships are stuck there.

Ok, sorry.
The id of the CV is : 27815707
The Playfield of the CV is : Manaoaera I

ah… and when is next server restart ? x)
Because until then, I’m homeless ahah

in about 6hrs

@Dr.Dark Maybe you can spawn us a starter CV (the one spawned with egs:spawn) so we can start again ? we already used both the command :confused:

i got the same problem with the same system Noudobaswath


I can not, sadly.
But after the restart, someone will help you get back. Either me or one of the admins.

Yes, the playfield is down :wink: It’s for everyone.


Nope, but I will recheck ticket now.

Playfield is still down. Rex will need to do some magic.

1 Like

I think this is similar like the other issue, where the playfield was completely broken, cause the initial files are broken.
Ravien has to fix them.

For that one I tried some magic… let’s see after the next server restart.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.