Internal error

Anyone else getting this on the new patch? i got in earlier and pulled a bunch of stuff from my ocd! so…unless i can sort it im going to loose it all :smiley: help!

Yes I am too, something about NullReferenceException: Object reference not set to an instance of an object, tried another server and wasn’t a problem

thats the exact issue im seeing…

Same problems her continues internal errors… tried a cache delete… restart still the same problem

it seems to be an issue with the Animator for the UMA avatar

Devs are on it guys, sorry. The fate of a release day …
Hotfix coming soon for sure

no problem rex, its to be expected, not patch comes without a hotfix lol

i got the error as well. i did delete my local content reinstall and i was able to play until i did an ocd command and relogged and the internal error came back :frowning: hope they fix this soon.

I get in for a few seconds then i get the error :(…

lets hope the fix is soon :slight_smile:

I have been getting this error also , I will get kicked , can’t log-in with out the error . Restart the computer I can then get in game move around but still have the error pop-up .

Let us know if you still have the error. If so we might have to manually repair it for you. As some mentioned it might have been a combination between the chatbot kicks and the game. But we fixed that part on our side.

If you still have Internal Errors try to change your male / female character and the colors. Restart the game then.

Mb someone helps - start loadscreen - got Error massage - DONT close it until u got in game… then Alt-Tab for some other window, for 5-15 sec, then turn back and close Error… I dont know why, but its helps me.

I have to agree that was the only way I was aavke to continue playing, although I did still get the error once I started to use my ocd again. I think that was more around the fact I was logging out and back in, however I did some changes to my ship, left orbit and got the error, wouldn’t go so had to alt tab,ended up loosing all my stuff as it was in the newly mounted constructor of my sv which in turn was also gone when I logged back in,I went to sleep shortly after this XD

I have problems to open backpack, to switch to third person view, to enter Player setup from main game menu. It seems that it is related to avatar.
When I connect HW server I keep getting CoQ message so I quit the game.
Waiting for some repair from devs for avatar problem, unable to play, every good spot on planets will be gone :frowning:

My experience tells that the probability to get internal error is inversly correlated with online. So with 70 online I get it more times than not, but with 20 I never got it.

I’m also getting the internal error constantly on joining the game. Restarts and avatar change tried. Was mostly working yesterday. Will check again tomorrow.

Let’s hope for tomorrow :expressionless: