Kicked by EAC

Fixed the error but now the EAC dosnt run and cant reinstall unistall or repair the EAC. Same as cant log to the server. I just writed the easy anticheat guys to.

How do you know that you fixed the error when EAC is not installed/running at all? It only occurs with EAC.

I have it installed but its like not starting…like stuck. So for start the game and make it work i have to launch the game from the EAC launcher and not the steam games way. Thats how its working for me now even if the setup file from EAC is not doing anithing.

problems must be fixed now. login …no problem today …it was due to the new EAC version set for V5.0, make sence my problems started the day V5 exp. was up and on 18th yesterday it was put back to the older EAC version ussing in V4

1 Like

I still have one issue… EAC its not starting by itself. I reinstalled the game and all but still having the same issue. If i login the game by steam games menu i cant acces servers that have EAC on it and got kicked because of that. The only way that I can play is launching the game from the EAC launcher inside the contents. Hope that get fixed in 5.0

Getting kicked by EAC randomly sometimes every few minutes .

Most of the times i know about disconnection few minutes after it already happened .
Wish there was at least message about it right away - local client script or something.

EAC is running , i tried to disable it and join HWS server and i got kicked right away.
I tried everything; to verify integrity of game catch ,to reinstall game , delete local files and force reinstalling .
Can’t play normally on HWS server anymore.
Help please .

Thanks to swift SWP pirates action (during my disconnection right after warping to Sierra Nebula) my ship got stolen

brave pirates to take empty ship from warping point .

Looks like since new game patch 5.0.4 0797 my eac kicking problem is gone .
Big Thanks to empyrion and hws development teams and whoever fixed it .

I also did uninstall, wipe and fresh install of steam and empyrion game ,
so if anyone else have this problem try it.

1 Like

nope for me, i’m still getting kicked by EAC a LOT… and its became very annoying… the game is barely playable :confused:

Lowering graphic settings in game from best to good helped me with the issue .

so, i have a good rig but i must use playstation2 graphics to be able to play …
if this works i’ll be pissed… i have 100mb optic fiber connexion and im in France where the EU server is located, never getting more than 20ms ping, i don’t think its caused by overloaded network connexion from my side :confused:

I tried :
Flush DNS
Using google DNS
Complete reinstall of EAC and the game ( after cleaning every keys in regedit too )
Deleting cache ( losing a 130k iron CV finished in the process )
Launching the game with EAC launcher
EAC and game are in the (windows ) firewall exeptions
EAC and the Whole game Folder are in the white list of my anti-virus (Avast )
Started the game without avast running
and many other things i forgot

Keep us posted please if that really changes somethign. would be interesting.

So my new warp bug - it is EAC kick. I wait 7 minutes for see that message. I have this problem three days. It is madness, I reinstall the game reinstall the eac. Nothing help. And why it work somedays and then somedays kicks.

I have the same Problem like A.F.T. The bug hat I cant see that i had an DC… then I wait 2-3 Minutes then I get the message of EAC kick.

Has anyone a answer to repair this bug?

Same problem here, quite often while warping, but most of the time when being busy doing stuff with constructors, boxes and lots of cargo. Sometimes its so bad that i just stop playing because i lose too much stuff because of it. Really hope it gets fixed soon because most of the time its not possible to play in a regular way.
sadsmilieface

With 5.1 there is another fix, but who knows if its really the solution.
But if you find somethign try somethign and see results (for example maybe changing graphics) please let us know and test. Maybe we find somethign together.

I just found out that video settings not saving , after game restart always stuck on custom .
I know that reduction of video settings to at least default good helps me with EAC kick problem ,
now every time I start the game have to make sure to change video settings again.
I hope it helps to anyone with the same problem .

yea, i tried to play with “good” and “fast” options, and the lesser one got me kicked a little less ( but the game looks ugly ) :expressionless:

I just want to say that I have been kicked by eac exactly once since 5.0 came out. Buuuut I always play on fast settings. MAybe a correlation? maybe not.

Could you test Best settings for a change?