"Lock Target" option for warp is greyed, cant warp

======= NOTICE FOR HELP =======

What happened?
=> Cant target anything in space to warp out of starter area. The “Lock Target” option is greyed out. Running out of time before wipe. Sort of.

Player(s) with issue? (steam name)

Server? (EU or NA or RE)
=> NA

When did it happen? (Use server time: type ingame cb:time)

On which Playfield?

Structure Name(s)?

Structure ID(s) (Open ingame console and type di)?

How can we help you now?

Hey, you need a CV to warp between systems. SV’s can only warp inside systems.

Ive tried and created both. Im just trying to warp…well…anywhere lol

Sorry for the 2 tickets, I realized that I did not fill in all the info and tried again. You guys are quick to read before i can learn how to delete the first.

No worries, it can just in some cases lead to admins doing the same thing twice which isn’t good.
You can’t really delete tickets, but next to the big green Reply button, there’s 3 small dots. If you click on those there’ll come a small pen. By clicking on this you can edit your ticket, and then fill it out or add extra info :wink:

I tried asking on RE chat. Maybe you’re out of pentaxid? Otherwise, try selecting a different system, and then lock the target and unlock again. Then you might be able to lock target to the place you actually want to go.

sometimes clicking on a system doesn’t highlight the lock target button. when that happens press A or D and then click on the system again. it should be able to lock on as long as it’s within warp range


Even if you are out of warp range it will sadly let you lock on. Done this and it is annoying.

click a star then look to the bottom left, should be cords then a number with LY next to it. Make sure the LY is under 30. 30.1 will not work. Make sure you have a warp drive and fuel tank.

So I was actually able to lock on to a random star. It just wasn’t one in my system, and the one i needed to to fulfill the quest. I suppose that’s what got me all confused.
I was so stoked to get a lock that I clicked to warp and now I cant get back to all my stuff.
So long…
I guess its time to fully embrace the survival piece.
New system…about 20% fuel…no food, no ores.


Thats it. Thanks for the hints and suggestions. This server is the difficulty i need. Ill vote for it, but not sure i want anything back. I figure,bugs = difficulty. The vote rewards, IMHO…on other servers, have made things too easy. (sorry rambling, rum taking over)


1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.