Loosing o2

======= NOTICE FOR HELP =======

What happened: during csw i loose all my o2 in my armor suit.
Player(s) with issue: hopefully only me (dqgnflua)
Server: all of them
Time (cb:time): latest was arround 08.30
Playfield: Write here
Structure Name(s): Write here
Structure ID(s): Write here
How can we help you now: It is not a big issue, just to notify if there is a bug :slight_smile:

Hi, thanks for reporting. Am sure @jascha will have a look into it.

Sorry for now we can’t do anything about that :frowning:

as i said… No big deal =) Just to let you know =)

This time it happen during csw to san, but not back… Back i lost all my fuel =D hehe

1 Like

You lost your fuel? In the ship? That would be strange.

The thing about Armor: You keep your armor on the server. That means. If you have no O2 on SAN it will be that way even if you have O2 on EU and warp to SAN. EU on the other hand will keep its O2/Armor, etc.
So Armor just does not transfer

i know that =) Was what i thought was the reason my self, but tested it, and filled up before jumping… Still no o2 when i got back :slight_smile:

Yes, during my latest jump all the fuel was gone from the thanks… Still no problem, just wanted you to know in case of a bug… (Ship was full before i jumped both ways)

Thats definetly a bug, then also your signals/groups sould be reset :expressionless:

no signals up, ill check group later… but maybe =)

We had same issue using CSW command between EU and NA.
Both me and Rommel from ITA, no O2 from EU to NA and from Na to EU.
Archangel from ITa had Fuel isse too on the same way

happend again… Have a vid if you want to =)

Ok I’ll check the O2 next days. Something is wrong there.

1 Like

well… i live in Norway… So maybe taxes will fix it? :joy:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.