Mission chapter 4, cruel stars - no waypoint to relay 451

======= NOTICE FOR HELP =======

What happened?
=> I was doing mission cruel stars, checked two relays already. Ordered to travel to Relay 451. No waypoint, it’s not even in registry. I can’t see waypoint even on different system or space body.
I started another quest, switched back to this one. Multiple times. No change, still no relay and waypoint.

Player(s) with issue? (steam name)
=> BunnyOverkill

Server? (EU or NA or RE)
=> RE

When did it happen? (Use server time: type ingame cb:time)
=> wednesday, 17. march 15:10

On which Playfield?
=> System Beta, Omicron space.

Structure Name(s)?
=> Relay 451 ???

Structure ID(s) (Open ingame console and type di)?
=> ???

How can we help you now?
=> Manually advance quest or way to fix this.

ask in chat sometime when I am on and I can mark it for you

1 Like

I accepted another mission, completed, warped back to the sector and retake the bugged mission. Now it works.
Problem solved.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.