My ship is stuck in air at Binomi planet

======= NOTICE FOR HELP =======

What happened:
=> After flying around on Binomi planet I flew out to orbit and logged out yesterday with my SV in space (Binomi sector) docked on CV. When i logged in today did not find my ship docked on CV. I looked for the coordinates and found it on binomi planet on southern hemisphere. I was able to call down the ship and get in, but when i power on the ship is not reacting/moving/I cant fire guns also as I get error that guns are blocked with structure.

Player(s) with issue:
=> putukas

=> EU

Time (cb:time):
=> 02 july 2020 17:33

=> Binomi

Structure Name(s):
=> SputukRaev

Structure ID(s):
=> 2156703

How can we help you now:
=> Can you fix my ship? or move it somwhere where i can fly with it.

Have you tried to just undock it? Press space.
Or, open console and write detach.

You could also try moving your ship yourself by doing cb:getshiphere:<ID> / cb:getshiphere:2156703

I can reach and enter the ship, its just not moving even tho power is on and ship is intact, its stuck. I tried both getshiphere and getshipdown, bot commands work, ship is moving but when i enter the ship, its not moving.
I tried detach and undock
detach will just get me out of the ship and undock will say that my ship is not docked

Did you try what I said right above?

I sent commands from connect website, is there a difference?

If your ship moved when you pressed the button, the no there is not a difference.
If your ship didn’t move, then use the command instead.

Try and stealth it, and unstealth it

I restored it. Should work now again


Thanx its working now

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.