Not appeared Factory Resources

======= NOTICE FOR HELP =======

What happened?
=> Before the Server was wiped, I did dismantle my CV and put all the resources in form of the actual Items (not deconstructed) into the OCD.
After the wipe i gathered the Items from the OCD into my factory but some resources types are not showed up that they had been added.
For example, I did put shield capacitor arrays, Fusion Reactors and other whole Items in there, but resources like superconductors, heat exchangers and reactor cores and so on were not counted.
The Items I lost that way are the following: 264 Heat Exchangers, 224 Superconductors, 48 radiation shielding, 3840 aluminum powder, 2 reactor cores, 12 large system upgrade kit (surprisingly not all were lost 24/36 are there)

Player(s) with issue? (steam name)
=> [EOD] Darkchaos

Server? (+ EU or + NA or RE EU or RE NA)
=> RE EU

When did it happen? (Use server time: type ingame cb:time)
=> 11.01.23 23,00

On which Playfield?
=> ECC

Structure Name(s)?
=> not available

Structure ID(s) (Open ingame console and type di)?
=> not available

How can we help you now?
=> Is there any command for restoring the resources, or can the support restore the resources lost this way?

Welcome to HWS,

in general items do not disappear from the OCD.
But since patch 1.9 there were some issues with ocd:get (which we fixed 3 days ago).
So did you try to do an ocd:get and then the items disappeared?

just to be sure, you did have BP in factory that actually uses those items?

If the BP uses only some components (like 1 steel plate) from a device but not other (cpu components, RE special components…or any other higher elements), all those components that are not used in BP are lost…

It also doesn’t help that BP factory likes to remove/change current BP in it so you need to take a good look when putting expensive devices in it

Many thanks for the answers and for the welcome, I did quite played some time in the server, but it was only until now I did make a forum account.

Sorry if I described it not so clearly, but i did get all Items out of the OCD and stored them into a Wi-Fi linked container.
No Items were lost to this point, the problem occurred as I did put those Items into the factory.
I think Marko is right, I guess I miss clicked on the false Blueprint, although I’m not sure about that, I added some of the items which resources are missing, then I noticed that something strange is going on, i did put then 100%
the right blueprint in the factory, but what bugs my is that I think that I had after this added at least one of the those items and the count didn’t go up either.

Is there anyway back?
Can my progress in the current season be deleted, and the OCD restored from 1 or 2 days before?

I know now exactly what must have happened, I could recreate the bug, although it’s a random chance.

  1. I did put the right blueprint in the factory and checked if all information is right, which they were.
  2. I closed the factory and reopened it after a short while and checked the information and saw that the resources did change some resources type were not there anymore and a large Vulcan turret was added to the costs, which the blueprint at no point in his history did contained.
  3. When I put then the blueprint again in the factory, the production costs were corrected.

It must have happened back before I was always careful related to factory things.
For my it’s clear now that the factory did take those valuable things since some of those resources were also needed under the corrupted costs.
But all other components of the whole items which the bugged factory costs didn’t demand anymore were lost.

thanks for the details and repro case.
A video would be also very appreciated but for now, how can I help you exactly?

I did not record a video, but I did take screenshots while experimenting.
Can I send them directly to you?
Shadow play is set to record only the last 10 min, unfortunately that wasn’t enough to record the successful test.
I’m still not sure which parameters are triggering this, but it happens very rarely.

I’m just still not sure what happened exactly. I mean how I can reproduce it in singleplayer. Is it only that blueprint or all of your ships?
Can you send me your .epb file / bp please, so I can try it?

As marko or your 2.) point states, the BP factory is wonky sometimes.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.