Not Registered with T.E.A.M Industries any more

======= NOTICE FOR HELP =======

What happened?
=> Cannot turn in any TEAM ITEMS

Player(s) with issue? (steam name)
=> QIX

Server? (EU or NA)
=> NA

**[color=d0901d]When did it happen? (Use server time: type ingame cb:time)[/col
Friday 11 September 2020 3:50 approx
On which Playfield?
=> ECC

Structure Name(s)?
=> HWS T.E.A.M Industries

Structure ID(s) (Open ingame console and type di)?
=> id=3402025

How can we help you now?
=> get me back into TEAM. also have lost mining points

How many points did you have before?

well have 50 level 1 certificates and 1 level 2 that I turned in level 1’s for, so 55 i think total. Have : T=15,E= 14,A=11,M=0 now, so I had 15 -M

ok tried to fix it now.

let me do 1 trade, then said not registered again and to apply and pay 10,000. have no points now. Can not look at certificate amounts now either. have pics if you want them

Well. I’m lost in that case then.
It doesn’t help to manually poke around.
We have to find the root cause now.
I’m quite upset about such a huge bug. Very demotivating.


It worked yesterday, but not today and half of
TEAM base is gone.
Takes about 10 sec for dialog to come up, have nothing.

Quite a lot issues here.
Please stop using TEAM for now :frowning:
The next patch should fix it hopefully.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.