Penthouse Playerfield Crash - Stuck

======= NOTICE FOR HELP =======

What happened:
=> I warp from ECC to Penthouse playfield using the pad. It immediately loses connection to playfield with only the option to click quit. Attempted to load back in several times and the same thing happens. Immediate connection loss and nothing else I can do.

Player(s) with issue:
=> evanah64

=> NA

Time (cb:time):
=> 22:15 approximate, exact time unknown

=> Penthouse

Structure Name(s):
=> N/A

Structure ID(s):
=> N/A

How can we help you now:
=> Reboot playerfield so I can successfully load in and get back to ECC or if possible move me back to ECC.

Hi, I see you are back on ECC?

Unfortunately this planet is bugged this season :frowning:
Will repair it once and for all in the next one soon.

1 Like

Understood but what do I do about it now? I’m unable to play as it is forcing me to load in there but immediately disconnect.

I take it as no? Still stuck?

Still stuck… im staring at the Connection to Playfield Lost / Quit icon box

tried to warp you

That worked. Was interesting. I saw it move me but couldnt do anything other than click quit. With a relog everything seems fine. Thank you! May want to deactivate that pad :slight_smile:

Glad to hear and sorry for the inconvenience!
Yes, I try… so stressful right now :expressionless:
Anyways take care and good night

Having the same issue. Was flying along looking for POI’s, and was suddenly kicked. All subsequent attempts to connect saw me falling to the ground without my ship, and the error about the connection to the playfield being lost.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.