Player Gatekeeper's cv is glitched (half of it is missing)

======= NOTICE FOR HELP =======

What happened:
parts of the cv are missing, would require a rollback of the structure
player went to get fuel and when got back, half of structure was missing, I came to take a look and yeh… somehow half of structure is missing, i warped it to see if it would do anything but still the same, could possibly retore and send to Sanctuary

Player(s) with issue:
=> Gatekeeper

Time (cb:time):
prior to 16:30
ECC System
Structure Name(s):
CVE-5-M cormorant
Structure ID(s):

How can we help you now:
=> restore structure to previous state and send to Sanctuary

I assume a relog didn’t help?

For a rollback I would need the time when it worked the last time.

Or do you mean that with


no a relog didnt help…
and yes before that time it was fine giving around 10 less mins to be sure

plz let me know… players been waiting… thanks mate

I restored it from that backup there @gareth


aight will check when he comes on… got him in pm, if any issues i’l sort it :wink: cheers mate

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.