Please fix/repair the hero))

======= NOTICE FOR HELP =======

What happened?
=> After the restart at 10:00 on 01/22/2024, all hell broke loose.

  1. We make a warp to the planet, we scan - there is nothing, we exit/enter the game, the hero is 10 km from the ship, we fly through space to the ship, when we try to sit in a chair, it says that it is occupied), we exit/enter the game, we remove and install chair, we sit down and, lo and behold, the radar started working) I see asteroids, stations. And so in every system (
  2. When teleporting from HWS Racon to the EGS office, the loading freezes, I overload the game, appear on the other side of the ECC planet in the sky, fall, on a bike)) ride to the office, work in the office). I teleport to HWS Racon, the game crashes (closes). I load the game - I appear on the other side of the ECC planet in the sky, I fall, on a bike)) I ride… And so on in a circle.
  3. When entering portals (Alien City Mission …) there is an endless loading, or you appear in the dark and freeze… We exit/enter the game, appear near the entrance to the portal, enter again and again endless loading(
    On HWS NA everything works fine as always)

Player(s) with issue? (steam name)
=> emgasu2023

Server? (+ EU or + NA or RE EU or RE NA)
=> HWS RE EU

When did it happen? (Use server time: type ingame cb:time)
=> 10:00 22.01.2024 - 5:40 24.01.2024

On which Playfield?
=> ECC Sector

Structure Name(s)?
=>

Structure ID(s) (Open ingame console and type di)?
=>

How can we help you now?
=> Please fix/repair the hero))

Hi.

This can be solved by you entering the console and writing detach while looking at the seat.

This is the game being buggy. I think lowering your game’s max FPS to 30 will prevent this from happening 90% of the time. Other than that, I don’t have a real solution. Max 30 FPS will also mean you should in general experience fewer bugs.

I unfortunately can’t say why. I’d normally guess a corrupt structure with this kind of issue, but I don’t know if that applies to portal-missions as well.
If you had experienced any kind of disconnects before entering, you should always completely restart your name before trying, but it sounds like you did that maybe.

I don’t know what you mean by this. Can you still not login? If you can’t login, I can fix it, I just need to know.

I set it to 30 fps, launched the game, teleported from HWS Racon to the EGS office, loading froze, restarted the game, appeared on the other side of the ECC planet…

Hmm, I unfortunately don’t have a much better answer. ECC specifically could maybe be because of all the structures there. So I’d advise you to fly whenever possible in the ECC Sector.

Other than that, there’s not really much that can be done other than avoid teleporters when possible.

most of the time, what you think as “loading froze” is wrong and the game is actually still trying to load you in (sometimes for 5-10 minutes)…but you disconnecting/restarting the game while it still try to load you in is what causes you to load kilometres away after relog (game engine is confused and it sets your character at a 0,0,0 coordinates on the playfield)…for that, (and the other bugs), you need to ask the game developers (Eleon) to fix the game, it is not in the server admins realm of possibilities to fix that

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.