Please help me in the warp and the appearance at the base

======= NOTICE FOR HELP =======

What happened?
=> After pvp on HomeworldPVP, my problem is that on CV I can’t warp into the Eureoii Monn 1 Sector system to the base, the ship has a Pentaxid (refined) and Warp Drive T2 (CV) is installed, my friend BETEP has another problem. HomeworldPVP after death he clicked on the Base’s Medblock, but it did not revive there, but appeared again in HomeworldPVP, we are not both guilty, then we pressed a brisk start to try to appear on the Base’s Medblock, but nothing happens !!! What could be the problem?

Player(s) with issue? (steam name)
=> Lollik . BETEP

Server? (EU or NA)
=> EU

When did it happen? (Use server time: type ingame cb:time)
On which Playfield?
=> HomeworldPVP

Structure Name(s)?
=> Шар MK1

Structure ID(s) (Open ingame console and type di)?
=> 3887066

How can we help you now?
=> Can you see what happened to us and tell us what to do next?

Can you lock on to the destination you want to warp? And have you tried to warp to another galaxy?
Can he spawn at your ship as nearest?

I can warp to another golactics and system, namely to the system to the base I cannot warp

Please try again.
The playfield was corrupt and I tried to repair it now.

Right now it works for me

1 Like

Everything became normal after the restart

ok good to know.
Something with POI or so got corrupt. We try to find out but it’s difficult.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.