Possible major bug & rp lost due name change steam?

======= NOTICE FOR HELP =======

What happend: change steam name, rp now only 11 not sure what happend there as i had a fiew hunderd, second thing due name change: when i go to my structure command i cant find my own structures anymore, but i do see the structures of all my faction, key thing to note here i can delete them at any moment and anytime, this should not be the case if your just a member i asume

Player(s) with issue:NitroGenetics

Server: EU

Time (cb:time)current eu time 00:07:

Playfield: eden, my base is in sanctuary

Structure Name(s):genesis, genesis repair bay

Structure ID(s): no clue

How can we help you now: structures visable in commander, and perhaps my rp fixed again, last but not least fix the potential bug about faction structures and being able to wipe them as a normal member in the faction

They will probably need your previous name as well.

Are you sure you checked the right server? And not NA server? (in hws connect)

I have changed name before, with no problem!


about the RP. All is good. The 400 RP you got was by mistake and corrected. Check your Player logs.
See here: Credited faction RP then deducted twice

About your structures: You talking only about HWS connect or?
Yes there the faction rights should be checked. Are you sure it works?
Maybe @Hayawen can check it to be sure.

The name change should not change anything, but it could be that it takes a few minutes until he recignizes your new name in HWS connect. But ingame all should be fine.

did u try relogging to connect after steam name change? does it show new name in connect up top in header?

we fixed the issue not seeying the builds in my commander, by letting the faction claim it and reclaim it, now they are visable again, even though this should be fixd as i can still change everything on the faction buildings, (not yet tried to delete) but it isnt showing that i cant. but the command being send is 1 thing perhaps it reconizes me as not being the owner and tells me ingame that i cant delete i dont know and not willing to try it for obvious reasons

yes there are no checks currently from connect side, the command is forwarded to game and game checks if allowed or not…

consider this topic as solved, thanks all :wink:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.