Post Wipe Missions & Stuff

So got to do a few missions post wipe.


Did Shaon, very very cool and goregous houses. Not sure if I completely missed it last season or if it is new. The main quest is broken at the final stage though. You need to find 12 tokens to get a key but it does not recognise some or all of the tokens (all the tokens are named ??? instead of name of house as well so it could be this):

Couldnt get into alien reasearch facility (indestructible and bottom shutter is “other faction”. This might be a continuation of the main Shaon quest though.

Phoenix Mission

Retested this and the cave ship can now be spawned, which is great.

Freighter Heist Missions

Are still all mixed up with all missions I’ve tried switching randomly between magnesium, original, pirate and gold heist when you approach different markers. One minute I’m told to “Enter Saon” (despite not having started that mission) next I’m told to enter homeworl sector, homeworld planet or start heist as pirate (I’m freelancer).

Setting Structure to public

Makes it very hard to help other player with ships and things unless the core is relatively exposed for removal. Any chance of a command to transfer ownership of a structure to another player as private? CB:transfer:id:Player name or something?


Most are behaving normally. Gone after Legacy, Kriel, Pirate and Zirax. The Legacy ones which spawn as reinforcements have a lot of strange behaviours:
i) they very often TP away when they get hit past shields
ii) when stopped they are subject to the container wall bug, unlike other vessels (but like every vessel pre A12_. i.e there is an invisible wall of “container” that you cannot pass but you can ghost your drone through every block.
iii) They are also a plague in general

Not sure if this might happen with other factions, not seen it yet. On experimental reinforcement sonly spawned for space bases (and many Zirax space bases are actually CVs so dont trigger). Might be something to keep an eye on though.



The trigger point for finding the Harvesers is now above ground, so no digging required- nice.
Counter still seems to be off and only need to kill one of the harvesters after triggering the location marker. This makes it slightly easier than last season but you probably still have to defang all nearby harvesters so not too far off. Last season counter meant you had to kill two swarms really though so it depends if you guys want to keep missions easy or not.

HWP Mission

Tried this on both servers, went wronf both times :stuck_out_tongue:
On NA, I had 2 or three empty inventory slots so when I finished the quest they were filled with credit cards so never actually got the token. mentioned this to DQ. I would suggest either making the token drop first (if possible) or removing the other rewards- you can always chuck the money in a container/locker bhind door 2.

Tried on EU. Went to see the woman in HWP HQ. Mission started. Then a mission dialogue box popped up (Let’s go/Decline mission one) and I clicked lets go. This then triggered the normal ECC adventure mission. I had the token for door 1 and could use teleporter bt could not get the HWP mission to continue (mission will be started by game). Perhaps a location marker needs to be added by the telporter to restart the mission or be able to restart it with F1 (this is possible in other missions for example the freighter heists once started can be reactivated/deactivated until completed.

. Also the portal behind door 1 is one way meaning you can be trapped in the mission (Dr Dark rescued me thankfully).

Structure Commander

With the new larger system and the fact you can only search for stars on galactic map, it would be really helpful if the star as well wel as playfield could show on HWS connect.-structure commander. I had a couple of recycled CVs that re-appeared on structure commander. Trying to remember the star that matched the playfield was quite awkward with how much I warp about. Plus I’m a bit thick so keep gorgetting what star system my bases are in :stuck_out_tongue:

1 Like

Freelancer Hack Mission does not give reward

Did this once and reward was stated as 1million (nice). No HWSconnect message and did not know my balance so assumed money snuck in. Did it again and took screenie of balance beforehand:

No change afterwards or within 20 minutes in EB credits or on person credits.

I also noticed that the exit portal takes yiu out through the Federation elemental hacking one, probably unrelated but thought would mention it.

Note it might be an issue with mission not updating as the pda log does not update (its still got me down for one of the heist missions after entering portal):