Problem with EAC (resources.resource file) game kicks me after login

======= NOTICE FOR HELP =======

What happened?
=> When i login i get the message: “EAC detected an integrity problem:
Unknown file version (Client\Empyrion_Data\resources.resource” and i only have the option to quit. Same happened on EU sever, so i moved the file to desktop. After that it worked. But i want to play RE and it doesn’t work without that file so i moved it back. Login worked 2 times, but after 1 minute i got the message again. I deleted 2 cache directories (playfields and shared data) but it didn’t help

Player(s) with issue? (steam name)
=> VanTares

Server? (EU or NA or RE)
=> RE

When did it happen? (Use server time: type ingame cb:time)
=> 19:20

On which Playfield?
=> -

Structure Name(s)?
=> -

Structure ID(s) (Open ingame console and type di)?
=> -

How can we help you now?
=> Please check for options. Thank you

Is there any chance your game is in EXP mode? If yes, try going to public version.

never touched anything like that, but where can i find that option to check?

If you don’t know what I’m talking about, then you’re not in experimental mode.
But, right click on empyrion out on steam, properties, betas.
If it says experimental, switch to none. If it says none, you’re good.

Could you try to verify your files out on steam? Right click on empyrion, local files, verify game integrity.

1 Like

thanks a lot, i’ll check that
i’m waiting to finish verifying process right now

there was no beta activated, but verifying process detected 2 files.
i’m now logged it about 5mins, seems to be ok now.

thanks a lot for your help

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.