Problem with factions

I need help…

A few weeks ago I opened my server and all players are unfriendly with all factions. these weeks have had several power outages.

I tried to return the backup and it even solved at the time, but a few days later the problem returned. Does anyone know if there is any file that I can be checking?

Oh, another thing, in the EAH tool the factions are all disabled and even though I activate them, when I restart they return deactivated again.

It’s all chaos!!!

Has anyone gone through this?


that sounds to me as if the save game is corrupt. A backup only helps if you clean everything up before and if you have a full backup, maybe even with content.

The cache for example could also play a role in it. The factions are stored also in the games.dat. If that file was corrupted or regenerated you get all kind of issues.

For what I hear a complete backup with clean save and cache folder sounds to be the only solution. But I’m not much into this detail of empyrion files anymore

But you might have better chances in the Emyprion forum. This forum is only about EAH.

I understood,

My question about EAH was about the factions being deactivated and me not being able to activate them.

Even so, thank you very much for your attention, it has helped me a lot by giving me this guidance. I’ll start a topic there on the empyrion forum, thanks!

EAH just reads the data from the game. So EAH cannot activate/deactivate factions. So they are deactivated/deleted ingame