Problem with main story mission - trading floor

======= NOTICE FOR HELP =======

What happened?
=> After completing chapter 3- industrial concer - the first part still worked. A message says that the location of the trade station will appear on my hud. But it didnt. I tried to find the trade station but coul dnt find it back on Roggery and also not on Uai.

Player(s) with issue? (steam name)
=> Kabbala

Server? (+ EU or + NA or RE EU or RE NA)
=> server RE-EU

When did it happen? (Use server time: type ingame cb:time)
=> some time ago maybe 4-5 days

On which Playfield?
=> Roggery

Structure Name(s)?

Structure ID(s) (Open ingame console and type di)?

How can we help you now?
=> Maybe its possible to reset the mission ?

some of those PDA missions don’t work right on every starter planet. try the usual hokey pokey of restarting the game, deactivating and reactivating the mission. if that doesn’t work, try a different starter system. usually Haven has the best results from what I’ve heard.

1 Like

Thanks Bob, this worked out for me. I went to haven and could restart the mission there.

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.