PVP base was improperly taken

======= NOTICE FOR HELP =======

What happened:
=>I received a warning that I was only allowed 4 faction bases across all PVP playfields, and that I had 5. One would be taken after 2 more warnings. So I flew out to Cebo and dismantled my Cebo System space base, including the core, then warped back to PVE territory. During the whole process, the warnings got down to “will be taken the NEXT time”. I checked Structure Commander, and the Cebo base was still showing up, even though I had already removed all blocks/devices and the core. Eventually, I got a notice that “You were warned. Your Pandora base was taken.” Since then, I have had the exact same Pandora base taken 5 more times. When you fix this problem, I’d like to have my Pandora base back, please.

Player(s) with issue:
=> Player ID: 1469538

=> NA

Time (cb:time):
=> Central Time Zone: 26 Oct 2019, 1:05 pm


Structure Name(s):

Structure ID(s):
=> 14115485

How can we help you now:
=> Fix the bug and restore my Pandora base, please?

Doesn’t look like a bug to me.

Every 10 miunutes you got properly warned.
In PvP the warnings should be taken prompt serious.

And about your Pandora Underground… you really want me to restore this 7 block big base??
It gets automatically wiped anyways by the game Decay setting:

As a big exception I did it for now…

It’s definitely a bug. As soon as I got the first warning, I immediately made my way to Cebo and removed that base, which should have brought me back down to 4 PVP faction bases. But the system doesn’t seem to think so. It STILL thinks I have a base in Cebo space, but there is no base there. I have already removed it. I’m also still getting notifications of my Pandora base being taken. Structure Commander now correctly shows my Cebo space base as deleted, but now I’m seeing 2 Pandora Underground bases current, and 1 that’s deleted. With the 2 current Pandora Underground bases, each one having its own structure ID, it’s putting me back over the 4 faction base limit.

1 Like


sorry for the confusion. We worked on it at the same time.

I found the bug, sorry for that. You were right here. I fixed it and update with the next restart.
I also deleted the second base (since Rex and I restored it at the same time)

Thanks for letting us know!

Sorry for the inconvenience

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.