RE Server, Quest Problem

Chapter 2, Quest - Ancient Tower, task is “Enter the Ancient Tower”.

I got into this tower, turned on some kind of toggle switch, but the quest doesn’t want to move on. Is the quest broken or something I didn’t do?

I’m not sure, but maybe @Bob ould know if the quest works?

I don’t remember details of all the quests but I know deactivating and reactivating sometimes helps when you’re stuck. there are some that have a manual checkbox you can click as well when they’re stuck. frequent restarts of the game are recommend it to keep issues like this to a minimum.

1 Like

Okay, I’ll try it today, thanks. in this case, the checkbox cannot be activate

I tried it last night, the results: The switch opened the door, the ziraxes came running through it. I shot them all, but the quest was not over. Until now, I have an active task “get inside the tower”. The checkbox cannot be activated

most missions have a HUD marker that shows you exactly where you need to go. deactivate and reactivate the mission as soon as you join to see if it gives you a spot to go. also I noticed some of the starter planets don’t actually work well with these missions. so far Haven has been the one that has worked for everyone.

This is the same for me and my buddys, also ive heard several people having the same issue. We have the right tower, we did what was needed. The trigger is just not responding. we relogged, tried many different approaches. asked in chat, give those suggestions a try. even running around naked chanting did not help. its been the case for several days.

1 Like

This is what it says technicaly:

I’m not sure if the Creators changed something but not something I can fix easily during a running savegame. Could only make it manual completeable, which might cause you being stuck on the next task anyways.

The tower is somewhere on Haven regarding the config files.


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.