SG Phoenix ask for a token

======= NOTICE FOR HELP =======

What happened?
=> I’m doing the clone mission “Triton”, I found coords for the Phoenix Mission.
I’m doing the part “Enter the Phoenix System” but at the SuperGate when I do SG:Warp:ph, it tells me I need “Token with Meta:RMX”.
I went back to RMX Cave, reactivated the lever, came back to SG but still not working.

Player(s) with issue? (steam name)
=> Reaper

Server? (EU or NA)
=> EU

When did it happen? (Use server time: type ingame cb:time)
=> 16/02 around 01:00 AM

On which Playfield?
=> ECC

Structure Name(s)?
=> N/C

Structure ID(s) (Open ingame console and type di)?
=> N/C

How can we help you now?
=> How can I use the SG ? Did I miss something ? thx

i haven’t tried yet myself. the announcement stated there was a token of sorts at the RMX cave. search around there to see if there is a new container or something.



Finally found it, in fact yesterday I didn’t have the sign over the computer to get the token.
Seems fixed now.
Thank you Bob.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.