Ship disappeared, showing on registry but nothing at the waypoint

======= NOTICE FOR HELP =======

What happened: I have a garage ship named the “Knat” on Stella. When I logged in this morning the ship was gone. I waypointed the ship and can see the tag but there is no ship at the tag.The ship does not respond to CB commands. I have wiped my playfied cache and re-logged. Still nothing is working.
Player(s) with issue: RoP
Server: N/A
Time (cb:time): 16:50
:Playfield: Stella Morti
Structure Name(s): Knat
Structure ID(s): 7538750
How can we help you now: Can you find my peek a boo ship and return it to my base called RoP’s resort on Stella please? Thank you.

You tried cb:detach?

Just out of curiosity did you obay the rule of so many sv’s on the playfield that you are in as maybe it has been taken over by hws which is why you have no acsess to it anymore please check this if you did follow by theat rule then im sure the admins will be able to look into it futher once they get the chance to get to you. be patient as they are really bissy.

This is a private donor planet and we are nowhere near our cap. I have tried all the cb:commands and thank you for the advise.


it is still active on your planet…

If it’s invisible ingame but visible on the map please solve it with this workaround:

That worked, thank you Rex for the information.